Techniniai reikalavimai

Pateikiame standartinius reikalavimus serveriui. Ši informacija aktuali tik tuo atveju jei bandysite serverį pasiruošti patys, jei naudojate išorinių paslaugų tiekėjų svetainės palaikymo paslaugas (hosting) tikėtina, kad jokių kėblumų nekils. Jei turite abejonių ar klausimų - susisiekite.

Apache web serveris

  • Versija ne žemesnė nei 2
  • Įjungtas mod_rewrite
  • Įjungtas parametrų keitimas per .htaccess su AllowOveride All
  • SSL palaikymas - neprivaloma

Mysql serveris

  • Versija ne žemesnė nei 5
  • InnoDB palaikymas
  • Sukurta projektui skirta duomenų bazė

PHP

  • Versija ne žemesnė nei 5.4
  • Aktualios (reikalingos) bibliotekos (extension):
    • curl
    • date
    • dom
    • exif
    • fileinfo
    • filter
    • gd – versija ne žemesnė kaip 2, su FreeType Support = enabled
    • hash
    • iconv
    • imagick – versija ne žemesnė kaip 3.1
    • json
    • libxml
    • mbstring
    • mcrypt
    • mysql – kliento versija ne žemesnė kaip 5
    • mysqli
    • openssl
    • PDO
    • pdo_mysql
    • session
    • SimpleXML
    • soap
    • SPL
    • xml
    • xmlreader
    • xmlwriter
    • zip
    • zlib

Informacija atnaujinta 2015.03.19 18:05

Mes tikime, kad informacijos valdymas gali būti paprastas. Informacinės sistemos privalo būti suvokiamos kiekvienam, tad kuriame produktus, kurie yra lankstūs, paprasti ir patogūs naudoti. Tokia yra ir „EasyWeb 4“ turinio valdymo sistema.

ĮsitikinkiTE PATYS